1. 首页
  2. 股票公式

通达信狂牛启动点指标公式

通达信狂牛启动点指标公式

VAR2:=1;
VAR3:=REF(HIGH,1)*1.1;
VAR4:=HIGH*1.1;
VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;
VAR6:=REF(LOW,1)*0.9;
VAR7:=LOW*0.9;
VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;
VAR9:=EMA(VAR8,30);
VARA:=EMA(VAR5,30);
VARB:=VARA-2;
VARC:=IF(C<=VAR9,VARB,VARA);
VARD:=MA(C,80)-MA(C,10)/17;
准备: STICKLINE(VARC-VARB=0 AND VAR2 AND CROSS((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,MA((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,3)),50,0,5,0);
VORD: DRAWTEXT(FILTER(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,MA((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,3)),4),55,’进!’);
VARE:=(C-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
SOLE: SMA(SMA(VARE,3,1),3,1);
BUY: 3*SMA(VARE,3,1)-2*SOLE;
DRAWICON(CROSS(90,BUY),90,2);
狂牛起点: STICKLINE(SMA(VARE,3,1)>SOLE,SMA(VARE,3,1),SOLE,4,0);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28168

发表评论

登录后才能评论