1. 首页
  2. 股票公式

通达信三阴两阳选股指标公式

通达信三阴两阳选股指标公式

Y1:=C>O OR (C=O AND C>=REF(C,1));
Y2:=C<O OR (C=O AND C<REF(C,1));
A:=EVERY(Y2,3) AND V<REF(V,2) AND REF(V,1)<REF(V,2) AND EVERY(H<REF(H,1),2);
A1:=EVERY(Y1,2) AND V>REF(V,1);
A2:=SUM(V,3);
A3:=REF(A2,2)>SUM(V,2);
A4:=MACD.MACD>REF(MACD.MACD,1);
A5:=REF(SUM(AMOUNT,3),2)>SUM(AMOUNT,2);
A6:=KDJ.J<70 AND HSL<2.5 AND SUM(HSL,5)>4;
XG:REF(A,2) AND A1 AND REF(HSL,1)<3 AND A3 AND A4 AND A5 AND A6;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28225

发表评论

登录后才能评论