1. 首页
  2. 股票公式

通达信KDJ死叉后选股指标公式

通达信KDJ死叉后选股指标公式

CTJ01:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KCTJ:=SMA(CTJ01,3,1);
DCTJ:=SMA(KCTJ,3,1);
JCTJ:=3*KCTJ-2*DCTJ;
JCC:=IF(CROSS(JCTJ,KCTJ),JCTJ,0);
SCC:=IF(CROSS(KCTJ,JCTJ),JCTJ,0);
KDJHX1:=DRAWLINE(JCC>0,JCC,SCC>0,SCC,0)COLORYELLOW;
KDJHX2:=DRAWLINE(SCC>0,SCC,JCC>0,JCC,0)COLORYELLOW;
KDJHX1=DRAWNULL AND KDJHX2=DRAWNULL AND SUM(C>O,5)>2;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28250

发表评论

登录后才能评论