1. 首页
  2. 股票公式

通达信分时横盘突破指标公式

通达信分时横盘突破指标公式

TT:=BARSCOUNT(CLOSE);
CC:=CLOSE;
均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),
(SUM(AMOUNT,0)/SUM(VOL*100,0)));
上均:=(均线*1.007 );
下均:=(均线/1.005 );
时长:=IF(HOUR>=10 AND HOUR<15,1,0);
涨幅:=(CLOSE>DYNAINFO(3))>1.02;
跌幅:=(CLOSE/DYNAINFO(3))<0.98;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<0.03;
YY:=SMA(VOL,30,1);
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*0.03;
涨跌幅:=涨幅 OR 跌幅;
横涨:=横盘 AND 放量 AND (C>上均);
突破:FILTER(横涨,100);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28252

发表评论

登录后才能评论