1. 首页
  2. 股票公式

通达信拉高出货指标公式

通达信拉高出货指标公式

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
出货:IF(VAR51>REF(VAR51,1),VAR51,0),NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORBLUE;
主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),NODRAW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLORYELLOW;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/28624

发表评论

登录后才能评论