1. 首页
  2. 股票公式

通达信决策ENE主图指标公式

通达信决策ENE主图指标公式

N:=10;
M1:=11;
M2:=9;
UPPER:(1+M1/100)*MA(CLOSE,N);
LOWER:(1-M2/100)*MA(CLOSE,N);
ENE:(UPPER+LOWER)/2;
买线:=ZIG(3,10);
卖线:=MA(买线,3);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,L*0.99,’买’),LINETHICK1,COLOR00AAFF;
DRAWTEXT(SEL,H*1.01,’卖’),LINETHICK1,COLOR00FF00;
STICKLINE(买线>=卖线,LOW,HIGH,0,1),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLOR0000CC;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORCYAN;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00AAFF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00DD00;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/30351

发表评论

登录后才能评论