1. 首页
  2. 股票公式

通达信秘密操盘指标公式

通达信秘密操盘指标公式

N:=20;
注意: ZIG(3,19), COLORBLUE ;
警惕: ZIG(3,6.5), COLORYELLOW;
IF(CROSS(ZIG(3,13),REF(ZIG(3,13),1)),注意+1,注意-1), COLORRED;
IF(CROSS(REF(ZIG(3,13),1),ZIG(3,13)),注意+1,注意-1), COLORGREEN;
VARA:=AMOUNT/VOL/100;
VARB:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARC:=SUM(AMOUNT,7)/VARA/100;
VARD:=DMA(VARB,VOL/VARC);
VARE:=(CLOSE-VARD)/VARD*100;
VARF:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=(CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100;
K:=SMA(VARF,3,1);
顶:STICKLINE(REF(BIAS18,1)>=5 AND CROSS(VARJ,VARE) AND K>79 ,MA(CLOSE,25)*(1-6/100),MA(LOW,30)*(1-15/100),5,0),COLOR0099FF;
价格中枢:MA(CLOSE,N),POINTDOT,LINETHICK2,COLORWHITE;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/30361

发表评论

登录后才能评论