1. 首页
  2. 股票公式

通达信次新擒牛副图指标公式

通达信次新擒牛副图指标公式

HJ_1:=BARSCOUNT(CLOSE)<50;
HJ_2:=(CLOSE-OPEN)/OPEN;
HJ_3:=(OPEN-LOW)/OPEN;
HJ_4:=CLOSE<OPEN AND HJ_2<0.02 AND HJ_3>0.02;
HJ_5:=(2*CLOSE+HIGH+LOW)/4;
HJ_6:=MA(HJ_5,5);
HJ_7:=MA(HJ_5,4);
HJ_8:=MA(HJ_5,5)*1.03;
HJ_9:=MA(HJ_5,5)*0.97;
HJ_10:=LLV(HJ_5,21);
HJ_11:=HHV(HJ_5,21);
HJ_12:=EMA(LOW,30)*0.85;
HJ_13:=EVERY(CLOSE<HJ_6,3);
买点一:REF(HJ_13,1) AND CROSS(CLOSE,HJ_6) AND MA(CLOSE,5)<MA(CLOSE,10) AND HJ_1,COLORYELLOW,LINETHICK2;
STICKLINE(买点一,0,0.5,2,0),COLOR0000FF;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/30377

发表评论

登录后才能评论