1. 首页
  2. 股票公式

通达信大底大顶指标公式

通达信大底大顶指标公式

X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR3:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR4:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
VAR5:=C/MA(C,60)-1;
大底:IF(CROSS(-5,VAR4) AND VAR3<-0.4,-0.01,-1);
中底:IF(CROSS(-5,VAR4) AND VAR3<-0.25 AND VAR3>-0.4,-0.3,-1);
小底:IF(CROSS(-5,VAR4) AND VAR3<-0.15 AND VAR3>-0.25,-0.6,-1);
减仓:IF(CROSS(VAR4,-95) AND VAR5<0.2 AND VAR5>=0.1,0.6,1);
中顶:IF(CROSS(VAR4,-95) AND VAR5<0.35 AND VAR5>=0.2,0.3,1);
大顶:IF(CROSS(VAR4,-95) AND VAR5>=0.35,0,1);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/30393

发表评论

登录后才能评论