1. 首页
  2. 股票公式

通达信仓位提示优化升级版指标公式

通达信仓位提示优化升级版指标公式

NOTEXT2:0,DOTLINE,COLORWHITE;
NOTEXT3:30,DOTLINE,COLORLIBLUE;
NOTEXT4:50,DOTLINE,COLORBLUE;
NOTEXT5:80,DOTLINE,COLORLIMAGENTA;
NOTEXT6:100,DOTLINE,COLORWHITE;
{资金仓位}
HJ_1:=5.5;
HJ_2:=MA(C,5);
HJ_3:=MA(C,15);
HJ_4:=MA(C,20);
HJ_5:=MA(C,45);
HJ_6:=C<HJ_2 AND C<HJ_3 AND C<HJ_4 AND C<HJ_5;
HJ_7:=C>HJ_2 AND C<HJ_3 AND C<HJ_4 AND C<HJ_5;
HJ_8:=C>HJ_2 AND C>HJ_3 AND C<HJ_4 AND C<HJ_5;
HJ_9:=C>HJ_2 AND C>HJ_3 AND C>HJ_4 AND C<HJ_5;
HJ_10:=C>HJ_2 AND C>HJ_3 AND C>HJ_4 AND C>HJ_5;
HJ_11:=C<HJ_2 AND C>HJ_3 AND C>HJ_4 AND C>HJ_5;
HJ_12:=C<HJ_2 AND C<HJ_3 AND C>HJ_4 AND C>HJ_5;
HJ_13:=C<HJ_2 AND C<HJ_3 AND C<HJ_4 AND C>HJ_5;
HJ_14:=C<HJ_2 AND C>HJ_3 AND C>HJ_4 AND C<HJ_5;
HJ_15:=C<HJ_2 AND C>HJ_3 AND C<HJ_4 AND C<HJ_5;
HJ_16:=C>HJ_2 AND C<HJ_3 AND C>HJ_4 AND C>HJ_5;
HJ_17:=C>HJ_2 AND C=HJ_3 AND C>HJ_4 AND C>HJ_5;
HJ_18:=C>HJ_2 AND C<HJ_3 AND C<HJ_4 AND C>HJ_5;
HJ_19:=C<HJ_2 AND C<HJ_3 AND C>HJ_4 AND C<HJ_5;
HJ_20:=C>HJ_2 AND C<HJ_3 AND C>HJ_4 AND C<HJ_5;
HJ_21:=C>HJ_2 AND C>HJ_3 AND C<HJ_4 AND C>HJ_5;
STICKLINE(HJ_7 OR HJ_18 OR HJ_19 OR HJ_21,0,30,2,0),COLORGREEN;
STICKLINE(HJ_8 OR HJ_20,0,50,2,0),COLORRED;
STICKLINE(HJ_9,0,80,2,0),COLORRED;
STICKLINE(HJ_10,0,100,2,0),COLORRED;
STICKLINE(HJ_11,0,80,2,0),COLORRED;
STICKLINE(HJ_12,0,50,2,0),COLORRED;
STICKLINE(HJ_13,0,30,2,0),COLORGREEN;
STICKLINE(HJ_14 OR HJ_15 OR HJ_16 OR HJ_17,0,50,2,0),COLORRED;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/30460

发表评论

登录后才能评论