1. 首页
  2. 股票公式

通达信双底启动主图指标公式

通达信双底启动主图指标公式

DRAWKLINE(H,O,L,C);
价涨不破:=LLV(L,3)>=REF(L,3);
三日量缩:=HHV(VOL,3)<REF(VOL,3);
高量柱:=IF(V=HHV(V,10),9,8);
XG:=高量柱>8 AND C>REF(C,1);
MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
双底:=IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0);
双底启动:=双底 AND XG;
STICKLINE(双底启动,O,C,2,30),COLORBLUE;
STICKLINE(双底启动,LLV(L,3),LLV(L,3),120,1),COLORYELLOW;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/30462

发表评论

登录后才能评论