1. 首页
  2. 股票公式

通达信飞天大量指标公式

通达信飞天大量指标公式

VAR1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR22:=SMA(VAR1,20,1);
VAR33:=SMA(VAR22,15,1);
VAR44:=(3*VAR22+2*VAR33)/4;
VAR55:= REF(VAR44,1);
RSA:SMA(MAX(VAR44-VAR55,0),2,1)/SMA(ABS(VAR44-VAR55),2,1)*100 ,COLORRED,NODRAW ,LINETHICK1;
RSB:MA(RSA,10),NODRAW;
A:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<0
AND MACD>=0.01,90,MACD,1,1) ,COLORRED;
DRAWTEXT(A,90,’ 飞天’),COLORYELLOW ;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/30479

发表评论

登录后才能评论