1. 首页
  2. 股票公式

通达信抓短牛选股指标公式

通达信抓短牛选股指标公式

HJ_1:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20);
HJ_2:=MAX(REF(CLOSE,1),REF(OPEN,1))/MIN(REF(CLOSE,1),REF(OPEN,1))<1.01;
HJ_3:=CLOSE/REF(CLOSE,1)>1.04;
HJ_4:=NOT(REF(CLOSE,1)/REF(CLOSE,2)>1.07);
HJ_5:=NOT(OPEN/REF(CLOSE,1)>1.095 AND LOW=OPEN) AND OPEN/REF(CLOSE,1)<1.07;
HJ_6:=MA(CLOSE,5)>MA(CLOSE,60) AND MA(CLOSE,5)>MA(CLOSE,120) AND MA(CLOSE,10)>MA(CLOSE,30);
HJ_7:=MIN(REF(CLOSE,1),REF(OPEN,1))/REF(MA(CLOSE,5),1)<1.02 AND MA(CLOSE,5)/MA(CLOSE,10)<1.03;
HJ_8:=MA(CLOSE,10)/MA(CLOSE,20)<1.05;
HJ_9:=MA(CLOSE,20)>MA(CLOSE,120) AND MA(CLOSE,20)>MA(CLOSE,60);
HJ_10:=EVERY(MA(CLOSE,5)>MA(CLOSE,10),3) AND REF(MA(CLOSE,10),1)>REF(MA(CLOSE,20),1);
HJ_11:=REF(HIGH,1)/MAX(REF(CLOSE,1),REF(OPEN,1))<1.05;
HJ_12:=REF(CLOSE,2)/REF(CLOSE,3)<1.05;
HJ_13:=EXIST(CLOSE/REF(CLOSE,1)>1.055,60);
HJ_14:=DYNAINFO(4)>0;
HJ_15:=HJ_13 AND HJ_14;
TJXG:HJ_1 AND HJ_2 AND HJ_3 AND HJ_4 AND HJ_5 AND HJ_6 AND HJ_7 AND HJ_8 AND HJ_9 AND HJ_10 AND HJ_11 AND HJ_12 AND HJ_15;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/30499

发表评论

登录后才能评论