1. 股票学习网首页
  2. 股票公式

通达信多空转折点主图指标公式

通达信多空转折点主图指标公式

M8:=EMA(C,8);
M13:=EMA(C,13);
DRAWBAND(M8,RGB(255,155,0),M13,RGB(16,16,16));
TYP:=(H+L+2*C)/4;
X:=SMA(TYP,3,1);
II1:=DMA(X,BETA(35));
均线1:SLOPE(II1-REF(II1,5),3)+C,COLORFFFF00,LINETHICK2;
H均线:=EMA(H,3);
L均线:=EMA(L,3);
转折线:IF(C>REF(H均线,1),L均线-(EMA(L,2)-SMA(L,2,1)),IF(C<REF(L均线,1),H均线+(EMA(H,2)-SMA(H,2,1)),L)),LINETHICK2,COLORFFFFFF;
看多:C>转折线,COLOR0000FF,NODRAW;
看空:C<=转折线,COLOR00FF00,NODRAW;
看空期:=BARSLAST(看多);
看多期:=BARSLAST(看空);
预买:看多期=1,COLOR00FFFF,NODRAW;
清仓:看空期=1,COLORBLUE,NODRAW;
STICKLINE(C>转折线,H,L,0,0),COLORRED;
STICKLINE(C>转折线,O,C,3,0),COLORRED;
STICKLINE(C>转折线ANDC<O,O,C,3,1),COLORRED;
STICKLINE(C<=转折线,H,L,0,0),COLOR00FF00;
STICKLINE(C<=转折线,O,C,3,0),COLOR00FF00;
STICKLINE(C<=转折线ANDC>O,O,C,3,1),COLOR00FF00;
STICKLINE(预买,O,(C+O)/2,3,0),COLOR00FFFF;
STICKLINE(清仓,O,(C+O)/2,3,0),COLORFF6600;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/32434

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.