1. 股票学习网首页
  2. 股票公式

通达信猛牛拉升副图指标公式

通达信猛牛拉升副图指标公式

MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,1)-EMA(MAV,40);
SD:=EMA(SK,5);
B:=(SK-SD)*100;
猛牛拉升:IF(B<-20,-20,IF(B>100,100,B)),COLORRED,LINETHICK2;
T:=(C-LLV(1.02*L,20))/(HHV(H,20)-LLV(L,20))*100;
A:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*20;
A1:=(3*A-2*SMA(A,3,1))*1;
短线阻力:IF(A1>100,100,IF(A1<-5,-5,A1)),,COLORWHITELINETHICK2;
Q1:=(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*120,COLOR009900,LINETHICK2;
中线阻力:IF(Q1>100,100,Q1),COLORYELLOW;
STICKLINE(短线阻力>猛牛拉升,猛牛拉升,短线阻力,1,0),COLORBLUE;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/32436

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.