1. 首页
  2. 股票公式

通达信绝绝底选股指标公式

通达信绝绝底选股指标公式

A14:=MA(CLOSE,20);
A15:=(CLOSE>MA(CLOSE,5));
A16:=(MA(CLOSE,5)>MA(CLOSE,10));
A17:=(CLOSE>MA(CLOSE,10));
A18:=(MA(CLOSE,5)>MA(CLOSE,20));
A19:=(CLOSE>MA(CLOSE,20));
A10:=REF(A14,1);
A11:=(A14>A10);
AVX:=(((((IF(A15,10,(0-10))+IF(A16,10,(0-10)))+IF(A17,10,(0-10)))+IF(A18,10,(0-10)))+IF(A19,10,(0-10)))+IF(A11,10,(0-10))),;
BIAS:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
抢反弹:=IF(CROSS(K,D)&&BIAS<-6&&D<16&&CLOSE>REF(CLOSE,1),80,0),COLOR00FF00;
RSV1:=(RSV/10-5)*2;
TT:=MA(RSV1,5);
VAR2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR3:=(CLOSE-VAR2)/VAR2*100;
VAR4:=REF(VAR3,1)<-40ANDVAR3>REF(VAR3,1)ANDREF(VAR3,1)<REF(VAR3,2)ANDVAR3-REF(VAR3,1)>2.5;
VAR5:=(CLOSE-OPEN)/OPEN*100;
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
VAR8:=COUNT(VAR7<20,20)>=1;
AVXGL:=(CROSS(-5,VAR5)ORRSV1<-9)ANDAVX=-60;
AVXGL1:=(CROSS(VAR5,5)ORRSV1>9)ANDAVX=60;
CVAR1:=1;
CVAR2:=LLV(LOW,10);
CVAR3:=HHV(HIGH,25);
DLX1:=EMA((CLOSE-CVAR2)/(CVAR3-CVAR2)*4,4)*CVAR1;
DLX:=DLX1<0.3;
DLXM:=DLX1>3;
DLXJM:=DLX1>3ANDDLX1<REF(DLX1,1);
VVAR1:=REF(LOW,1);
VVAR2:=SMA(ABS(LOW-VVAR1),13,1)/SMA(MAX(LOW-VVAR1,0),13,1)*4;
VVAR3:=EMA(VVAR2,13);
VVAR4:=LLV(LOW,34);
VVAR5:=EMA(IF(LOW<=VVAR4,VVAR3,0),3);
VVAR51:=REF(VVAR5,1);
MZJC:=VVAR5>REF(VVAR5,1);
BA1:=ABS((EMA(CLOSE,5)-EMA(CLOSE,10)))*628;
BA2:=BA1/CLOSE;
CDX1:=BA1<BA2;
BA3:=REF(CLOSE,1.000);
BA4:=SMA(MAX((CLOSE-BA3),0),8,1)/SMA(ABS((CLOSE-BA3)),8.000,1)*100;
BA5:=SMA(MAX((CLOSE-BA3),0),55,1)/SMA(ABS((CLOSE-BA3)),55.000,1)*100;
CDX2:=(BA4<=20)AND(BA5<=49);
CM1:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<12;
CM2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100<12;
TTT:(AVXGLANDDLXANDMZJCAND(CDX1ORCDX2ORCM1ORCM2));

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/32587

发表评论

登录后才能评论