1. 首页
  2. 股票公式

通达信华盈趋势副图指标公式

通达信华盈趋势副图指标公式

M1:=5;
M2:=10;
M3:20;
M4:=60;
MA1:=MA(CLOSE,M1);
MA2:=MA(CLOSE,M2);
MA3:=MA(CLOSE,M3);
MA4:=MA(CLOSE,M4);
VAR1:=HHV(HIGH,25);
VAR2:=LLV(LOW,25);
VAR3:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20);
VAR4:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
VAR5:=CROSS(VAR4,VAR3);
DRAWICON(CROSS(VAR3,VAR4),HIGH+0.5,2);
DRAWICON(CROSS(VAR4,VAR3),LOW-0.5,1);
上升趋势选股:CROSS(VAR4,VAR3);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/32597

发表评论

登录后才能评论