1. 首页
  2. 股票公式

通达信行情强弱分析副图指标公式

通达信行情强弱分析副图指标公式

MA60:=MA(C,60);
MA60BS:=(MA60-REF(MA(MA60,10),1))/MA(MA60,10)*1000;
MA20:=MA(C,20);
MA20BS:=(MA20-REF(MA(MA20,10),1))/MA(MA20,10)*1000;
MA205:=MA(MA20BS,5);
MA2020:=MA(MA20BS,20);
STICKLINE(MA205>MA2020ANDMA60BS>0,MA205,MA2020,4,0),COLORLIRED;
STICKLINE(MA205<MA2020ANDMA60BS>0,MA205,MA2020,4,0),COLORLIGRAY;
STICKLINE(MA205>MA2020ANDMA60BS<0,MA205,MA2020,4,0),COLOR007799;
STICKLINE(MA205<MA2020ANDMA60BS<0,MA205,MA2020,4,0),COLOR292421;
WAVE:MA205-MA2020,COLORSTICK;
STICKLINE(WAVE<REF(WAVE,1),0,WAVE,0,0),COLORLIGREEN;
趋势引导线:MA20BS,COLORMAGENTA,LINETHICK2;
中期多空线:MA60BS,COLORRED;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/32599

发表评论

登录后才能评论