1. 首页
  2. 股票公式

通达信买点精准提示主图指标公式

通达信买点精准提示主图指标公式

MID:=(3CLOSE+LOW+OPEN+HIGH)/6; 牛线:(20MID+19REF(MID,1)+18REF(MID,2)+17*REF(MID,3)+16
*REF(MID,4)+15REF(MID,5)+14REF(MID,6)+13REF(MID,7)+12REF(MID,8)+11
REF(MID,9)+10REF(MID,10)+9REF(MID,11)+8REF(MID,12)+7REF(MID,13)+6REF(MID,14)+5
REF(MID,15)+4REF(MID,16)+3REF(MID,17)+2REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORGREEN;
MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))100; A4:=SMA(A3,3,1); A5:=SMA(A4,3,1); A6:=3A4-2A5; A7:=C-REF(C,1); A8:=100EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7)ANDCOUNT(A8<0,2)ANDCROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,’↖买进’),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))100); FF:=EMA(CLOSE,3); MA15:=EMA(CLOSE,21); 日:=150;昨前:=3; 高1:=REF(HHV(H,日),昨前); 低1:=REF(LLV(L,日),昨前); H1:=高1-(高1-低1)0.191;
H2:=高1-(高1-低1)0.382; H3:=高1-(高1-低1)0.5;
H4:=高1-(高1-低1)0.618; H5:=高1-(高1-低1)0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/37859

发表评论

登录后才能评论