1. 首页
  2. 股票公式

通达信美人肩+老鸭头选股公式

通达信美人肩+老鸭头选股公式

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
NQ:=C>MAX(MA5,MA10)ANDC>=MAX(MA60,MA120);
N:=BARSLAST(CROSS(MA5,MA10));
P:=C>=REF(C,N/2)1.03ANDREF(C,N/2)>=REF(C,N)1.08;
OBVQ:=OBV>LLV(OBV,N/2)ANDLLV(OBV,N/2)>LLV(OBV,N);{OBV未加入选股条件}
M:=COUNT(CROSS(MA10,MA5),N)=0;
F:=COUNT(MA10>REF(MA10,1),N)>=N-1ANDCOUNT(MA5>REF(MA5,1),N)>=N-1;
K:=NANDMANDF;
BSC:=N>=10;
NQANDBSCANDPANDK;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/37896

发表评论

登录后才能评论