1. 首页
  2. 股票公式

通达信诊股神器加强主图指标公式

通达信诊股神器加强主图指标公式

MX:=EMA(C,2);
MXA:=EMA(SLOPE(C,21)20+C,42); STICKLINE(MX>=MXA,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0), COLOR600020; STICKLINE(MXCLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
趋势线:DMA((2CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORRED; CC:=(CLOSE/趋势线); MA1:=MA(CC(2CLOSE+HIGH+LOW)/4,3); MAAA:=((MA1-趋势线)/趋势线)/3; TMP:=MA1-MAAAMA1;
JJ:IF(TMP<=趋势线,趋势线,DRAWNULL),LINETHICK3,COLORGREEN; XJ:IF(TMP<=趋势线,TMP,DRAWNULL),LINETHICK2,COLORBLUE; 建仓:CROSS(MX,MXA),NODRAW; SEL:=CROSS(MXA,MX); DRAWICON(建仓,L-0.1,1); DRAWICON(SEL,H+0.1,2); DRAWTEXT(建仓,L-0.68,’↖建仓持股’)COLORMAGENTA; DRAWTEXT(SEL,H+0.38,’↙清仓持币’),COLORBLUE; STICKLINE(MX>=MXA,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(MX>=MXA,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(MX=MXA,JD-0.1,1);
DRAWTEXT(CROSS(CP,JD)ANDMX>=MXA,JD-0.38,’↖加仓’),COLORYELLOW;
BL:=VOL>=REF(V,1)1.91ANDC>REF(C,1)1.01;
DRAWTEXT(FILTER(BL,3),H+0.2,’↙倍量柱’)COLORYELLOW;
STICKLINE(FILTER(BL,3),OPEN,CLOSE,1.5,0),COLORYELLOW;
XG:=SUMBARS(FILTER(BL,3),1);
STICKLINE(XG,REF(L,XG-1),REF(L,XG-1),10,0),COLORYELLOW;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/38084

发表评论

登录后才能评论