1. 首页
  2. 股票公式

通达信量能均线拉升副图/选股指标公式

通达信量能均线拉升副图/选股指标公式

拉升力:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,30)-LLV(LOW,36))0.6CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:=SMA(拉升力A,3,1);
拉升力B:=3拉升力A-2.1波峰波谷;
空方:=3波峰波谷-1拉升力A;
做空:=IF(空方>拉升力B,拉升力B,空方);
做空周期:=HHV(做空,21);
多头:=IF(做空>=REF(做空,1),做空,1);
空头:=IF(做空1.065;
昨涨幅:=REF(CLOSE,1)/REF(CLOSE,2)<1.065; VOLUME:=VOL; MAVOL1:=MA(VOLUME,5); MAVOL2:=MA(VOLUME,10); 停牌:=DYNAINFO(4)>0;
XG:昨涨幅AND多头=做空周期AND涨幅ANDVOLUME>MAVOL1ANDVOLUME>MAVOL2ANDVOLUME>REF(VOLUME,1)AND停牌;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/38221

发表评论

登录后才能评论