1. 首页
  2. 股票公式

通达信建仓买点选股指标公式

通达信建仓买点选股指标公式

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE-LC),0),5,1)/SMA(ABS((CLOSE-LC)),5,1))100); TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10); HD:=(HIGH-REF(HIGH,1)); LD:=(REF(LOW,1)-LOW); DMP:=SUM(IF(((HD>0)AND(HD>LD)),HD,0),10); DMM:=SUM(IF(((LD>0)AND(LD>HD)),LD,0),10); PDI:=((DMP100)/TR1);
MDI:=((DMM100)/TR1); ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))100),5);
AV:=(RSI5+ADX);
DXR:=(((ADX+REF(ADX,5))/2)+RSI5);
WR10:=((100(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10))); NEWVOL:=(RSI5-WR10); VARA1:=SMA(IF(CROSS((AV+NEWVOL),0),4,0),3,1); VARA2:=SMA(VARA1,3,1),COLOR0000FF; VARA3:=SMA(VARA2,3,1),COLOR00FFFF; 建仓买点:IF(CROSS(VARA2,VARA3)AND(VARA2<40),5,010000);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/38229

发表评论

登录后才能评论