1. 首页
  2. 股票公式

通达信多方轨迹副图指标公式

通达信多方轨迹副图指标公式

万股:VOL100/10000,NODRAW; 亿元:AMOUNT/100000000,COLORWHITE,NODRAW; 涨幅:(C-REF(C,1))/REF(C,1)100,COLORRED,NODRAW;
换手率:VOL/CAPITAL100,COLORMAGENTA,NODRAW; 量比:V/REF(MA(V,5),1),COLORMAGENTA,NODRAW; 价值:=FINANCE(18)+FINANCE(32)+FINANCE(34); 值差:价值-C,COLORYELLOW,NODRAW; 叠:=C/REF(C,20)-“999999$CLOSE”/REF(“999999$CLOSE”,20)>0; 强弱:BARSLASTCOUNT(叠),COLORYELLOW,NODRAW; JJ:=EMA(C,1)-EMA(REF(C,1),1),COLORYELLOW; 做多:=EMA(JJ,6),COLORWHITE; MACD:=做多-REF(做多,1); 做空:=(30做多+29REF(做多,1)+28REF(做多,2)+27REF(做多,3)+26REF(做多,4)+25REF(做多,5)+24REF(做多,6)
+23REF(做多,7)+22REF(做多,8)+21REF(做多,9)+20REF(做多,10)+19REF(做多,11)+18REF(做多,12)
+17REF(做多,13)+16REF(做多,14)+15REF(做多,15)+14REF(做多,16)+13REF(做多,17)+12REF(做多,18)+
+11REF(做多,19)+10REF(做多,20)+9REF(做多,21)+8REF(做多,22)+7REF(做多,23)+6REF(做多,24)+5REF(做多,25) +4REF(做多,26)+3REF(做多,27)+2REF(做多,28)+REF(做多,30))/435,COLORCYAN;
强度:做多-做空,COLORMAGENTA,NODRAW;
STICKLINE(做多>做空ANDMACD>0,0,ABS(做多-做空),2,0),COLORRED;
STICKLINE(做多>做空ANDMACD<=0,0,ABS(做多-做空),2,1),COLORLICYAN; STICKLINE(做多<=做空ANDMACD>0,0,ABS(做多-做空),2,1),COLORLIRED;
STICKLINE(做多<=做空ANDMACD<=0,0,ABS(做多-做空),2,0),COLORCYAN;
ZD:EMA(JJ,6),COLORWHITE;
ZK:(30做多+29REF(做多,1)+28REF(做多,2)+27REF(做多,3)+26REF(做多,4)+25REF(做多,5)+24REF(做多,6) +23REF(做多,7)+22REF(做多,8)+21REF(做多,9)+20REF(做多,10)+19REF(做多,11)+18REF(做多,12) +17REF(做多,13)+16REF(做多,14)+15REF(做多,15)+14REF(做多,16)+13REF(做多,17)+12REF(做多,18)+ +11REF(做多,19)+10REF(做多,20)+9REF(做多,21)+8REF(做多,22)+7REF(做多,23)+6REF(做多,24)+5REF(做多,25)
+4REF(做多,26)+3REF(做多,27)+2*REF(做多,28)+REF(做多,30))/435,COLORCYAN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/38231

发表评论

登录后才能评论