1. 首页
  2. 股票公式

通达信智斗庄副图分时指标公式

通达信智斗庄副图分时指标公式

VUR0:=(((((2OPEN)+HIGH)+LOW)+(3CLOSE))/7);
VUR1:=(CAPITALVUR0); VUR2:=(SMA(AMOUNT,10,1)/1000); VUR3:=MA((CLOSE3),5);
VUR4:=((((VUR2(CLOSE3))/VUR3)1)/10); VUR5:=((((VUR2(OPEN3))/VUR3)1)/10);
VUR6:=((((VUR2(HIGH3))/VUR3)1)/10); VUR7:=((((VUR2(LOW3))/VUR3)1)/10);
VUR8:=(((((2VUR5)+VUR6)+VUR7)+(3VUR4))/7);
VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1)VUR8)),2); VURA:=EMA((VUR1-VUR9),1); VU1:=IF((VURA>REF(VURA,1)),((VURA-REF(VURA,1))15/1000),0);
VU2:=IF((VURA<REF(VURA,1)),((VURA-REF(VURA,1))15/1000),0); VU3:=SUM(VU1,17); VU4:=EMA(VU3,8); VU5:=REF(VU4,2); VU6:=EMA(CLOSE,13); VU7:=(VU6VU5)); VUC:=EMA(CLOSE,3); VUD:=(VUC>REF(VUC,1)); VUE:=(VUCVU5)ANDVUD); VUG:=((VU4>VU5)ANDVUE); VUN:=IF(VU8,VUR0,0); 买线:VU5,,COLORDB70DB; 进价:VUN,POINTDOT,COLORFE10D2; 拉抬:STICKLINE(VUF,VU5,(VU41.1),1,1),,COLOR1010F0;
变盘:STICKLINE(VUG,VU5,(VU41.1),1,0),,COLORB4B410; 吸筹:STICKLINE(VU8,VU5,(VU41.3),1,1),,COLORFE10D2;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/38233

发表评论

登录后才能评论