1. 首页
  2. 股票公式

通达信量学精准线主图指标公式

通达信量学精准线主图指标公式

精准扫描:BACKSET(CURRBARSCOUNT=13,42),NODRAW;
划线范围:BACKSET(CURRBARSCOUNT=0,55),NODRAW;
X_3:=IF(CURRBARSCOUNT<=55ANDCURRBARSCOUNT>=13AND精准扫描,CONST(REF(LOW,N)),DRAWNULL);
辅助线1:IF(CURRBARSCOUNT<=55AND精准扫描=0,CONST(REF(LOW,N)),DRAWNULL),DOTLINE,COLORRED; 有效K线1:精准扫描ANDABS((MAX(OPEN,CLOSE)-X_3)/X_3100)<=1.5,NODRAW; 满足1:COUNT(有效K线1,55)>=3,NODRAW; 成立线1:IF(CONST(满足1),X_3,DRAWNULL),COLORGREEN,LINETHICK2; X_4:=IF(CURRBARSCOUNT<=55ANDCURRBARSCOUNT>=13AND精准扫描,CONST(REF(LOW,N1)),DRAWNULL); 辅助线2:IF(CURRBARSCOUNT<=55AND精准扫描=0,CONST(REF(LOW,N1)),DRAWNULL),DOTLINE,COLORRED; 有效K线2:精准扫描ANDABS((MAX(HIGH,CLOSE)-X_4)/X_4100)<=1.5,NODRAW; 满足2:COUNT(有效K线2,55)>=2,NODRAW;
成立线2:IF(CONST(满足2),X_4,DRAWNULL),COLORGREEN,LINETHICK2;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/38236

发表评论

登录后才能评论