1. 首页
  2. 股票公式

通达信至尊波段顶底副图指标公式

通达信至尊波段顶底副图指标公式

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(2VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4); VAR6:=(VAR1-VAR4)/(VAR3-VAR4); VAR7:=IF(VAR1<=VAR4,VAR560,VAR660); VAR8:=600(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC100-70; VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))100;
VAR11:=(2CLOSE+HIGH+LOW)/4; VAR12:=SMA(VARE/VARC100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)100,8); VAR18:=EMA(VAR17,5); STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1),COLORRED; STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1),COLORGREEN; Q1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)100;
Q2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
Q3:=SMA(Q2,9,1);
Q4:=SMA(Q3,3,1);

AA:3Q3-2Q4,COLORYELLOW;
Q5:=AA>1REF(AA,1); Q6:=LLVBARS(LOW,50); Q7:=SUM(VOL,Q6); Q8:=HHVBARS(HIGH,50); Q9:=SUM(VOL,Q8); Q10:=(CLOSE-REF(OPEN,Q8))/REF(OPEN,Q8)100;
Q11:=HHV(AA,5);
A1:EMA(Q3,3),COLORFFDDCC;
A2:EMA(A1,3),COLORFFBBCC;
A3:=EMA(A2,3),COLORFF99CC;
A4:=EMA(A3,3),COLORFF55CC;
A5:=EMA(A4,3),COLORFF33CC;
A6:=EMA(A5,3),COLORFF11CC;
A:EMA(A4,3),COLORFF00CC;
关注:IF(CROSS(AA,20)ANDQ10<-13,10,0),COLOR00FF00; DRAWICON(CROSS(AA,A5)ANDREF(AA,1)<34,REF(AA,1),1),COLORRED; DRAWICON(CROSS(A1,AA)ANDREF(AA,1)>80,REF(AA,3),5),COLORCFB53B;
DRAWICON(CROSS(AA,A1)ANDQ5ANDA1<20ANDQ1>9ORA1>1REF(A1,1) ANDQ1>4ANDA1<60,30,7),COLORFFFFCC; 极品底:IF((MA(C,5)-C)/C>0.04AND(MA(C,10)-MA(C,5))/MA(C,5)>0.04,5,0),COLORRED; 买:IF(CROSS(AA,VAR18)AND18>REF(AA,1),10,0),COLORMAGENTA,LINETHICK2; 卖:IF(CROSS(VAR17,AA)ANDREF(AA,1)>80,85,90)COLORGREEN; V1:=C/MA(C,40)100<78; V2:=C/MA(C,60)100<74; V3:=H>L1.03; V4:=V3ANDCOUNT(V3,5)>1;
绝底:=V4AND(V1ORV2)ANDC0,-5,0),STICK;
郑云绝底2:IF(绝底=1,-3,0),STICK;
10;
80;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/38246

发表评论

登录后才能评论