1. 首页
  2. 股票公式

通达信开盘半小时高低点分时副图指标公式

通达信开盘半小时高低点分时副图指标公式

南川三代分时E和谐版提取其精华部分-开盘半小时高低点(图中前半小时的蓝色框框)本人的代码,都是即插即用,只要添加到你原来的分时主图即可。

开盘半小时的重要性相信各位都明白,开盘半小时股价的高低点具有重要的参考价值。这样标示出来一目了然。

{开盘半小时高低点}
STICKLINE(1,HIGH,LOW,2,0),COLORBLACK;
X_1:=BARSLAST(HOUR=9ANDMINUTE=31)+1;
X_2:=SUM(VOLCLOSE,0)/SUM(VOL,0); X_3:=SUM(CLOSEVOL,0)/SUM(VOL,0);
X_4:=SETCODE=0ORSETCODE=1ANDCLOSE<500;
HHH:IF(SETCODE<2ANDCONST(BARSSINCE(CLOSE))<241,CONST(IF(TIME<1000,HHV(CLOSE,0),SUM(IF(TIME=1000,1,0)HHV(CLOSE,0),0))),DRAWNULL),DOTLINE,COLORBLUE; LLL:IF(SETCODE<2ANDCONST(BARSSINCE(CLOSE))<241,CONST(IF(TIME<1000,HHV(CLOSE,0),SUM(IF(TIME=1000,1,0)LLV(CLOSE,0),0))),DRAWNULL),DOTLINE,COLORBLUE;
HHH2:IF(SETCODE<2ANDCONST(BARSSINCE(CLOSE))<241ANDTIME<1000+1,HHH,DRAWNULL),COLORBLUE,LINETHICK3;
LLL2:IF(SETCODE<2ANDCONST(BARSSINCE(CLOSE))<241ANDTIME<1000+1,LLL,DRAWNULL),COLORBLUE,LINETHICK3;
STICKLINE(TIME=931ORTIME=1000,HHH,LLL,1,0),COLORBLUE;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40477

发表评论

登录后才能评论