1. 首页
  2. 股票公式

通达信KDJ日周月共振选大牛股副图/选股公式

通达信KDJ日周月共振选大牛股副图/选股公式

利用KDJ的日、周、月副图指标改写的KDJ日、周、月共振预警选出选出大牛股,经过测试,三个指标共振止盈止损10%的成功率是90%,三个指标中有两个共振止盈止损10%的成功率是76%;三个指标共振止盈30%止损10%的成功率是86.71%,三个指标中有两个共振止盈止损10%的成功率是71%。需要提醒的是,三个周期选出的个股少,所以将选股条件设定为>=2;选出的个股结合其他因素成功率会更高。

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))100; K:SMA(RSV,3,1)COLORRED,LINETHICK2; D:SMA(K,3,1)COLORBLUE,LINETHICK2; J:3K-2*D,COLORLIGREEN,LINETHICK2;

周金叉:IF(CROSS(KDJ.K#WEEK,KDJ.D#WEEK),10,0)LINETHICK2,COLORRED;
周死叉:IF(CROSS(KDJ.D#WEEK,KDJ.J#WEEK),90,100)LINETHICK2,COLORBLUE;

月金叉:IF(CROSS(KDJ.K#MONTH,KDJ.D#MONTH),20,0),COLORMAGENTA;
月死叉:IF(CROSS(KDJ.D#MONTH,KDJ.J#MONTH),80,100),COLORLICYAN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40507

发表评论

登录后才能评论