1. 首页
  2. 股票公式

通达信分时买卖分时主图指标公式

通达信分时买卖分时主图指标公式

分时买卖,无漂移!用法说明:红线为买点,绿线为买点,买卖线最多出现两条。配合之前发布震荡吸金指标,效果更佳!

TT:=BARSLAST(HOUR=9ANDMINUTE=(30+1))+1;
均价:=SUM(VC,0)/SUM(V,10),COLORYELLOW; 均价1:=SUM(VC,0)/SUM(V,0),COLORYELLOW;
盘整:IF(HOUR>9AND
RANGE(HHV(C,60)/LLV(C,60),1,1.02),C,DRAWNULL),COLORRED,LINETHICK2;
V1:=V;
HH:=C>REF(C,1)ANDC/均价1>(1+0.03);
LL:=CCROSS(COUNT(CCROSS(COUNT(C>REF(C,1),BARSLAST(LL1)),0.5);
CS1:CONST(SUM(IF(SS1,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK2;
CB1:CONST(SUM(IF(BB1,REF(C,1),DRAWNULL),0)),COLORMAGENTA,LINETHICK2;
HH2:=CROSS(SUM(HHANDC>CS11.03,0),0.5); LL2:=CROSS(SUM(LLANDC0.97,0),0.5);
SS2:=SUM(HH2,0)CROSS(COUNT(CCROSS(COUNT(C>REF(C,1),BARSLAST(LL2)),0.5);
CS2:CONST(SUM(IF(SS2,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK1;
CB2:CONST(SUM(IF(BB2,REF(C,1),DRAWNULL),0)),COLORMAGENTA,LINETHICK1;
DRAWICON(HH1ORHH2,C1.01,39); DRAWICON(SS1ORSS2,REF(C,1)1.01,8);{8是S卖出信号}
B1:DRAWICON(BB1ORBB2,REF(C,1)0.99,7); B2:DRAWICON(LL1ORLL2,C0.99,38);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40513

发表评论

登录后才能评论