1. 首页
  2. 股票公式

通达信经典成交量跟庄抓主升浪副图指标公式

通达信经典成交量跟庄抓主升浪副图指标公式

N1:=3;
N2:=5;
N3:=9;
N4:=13;
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))100; K0:=SMA(RSV1,N1,1); D0:=SMA(K0,N1,1); A2:=K0>D0; LC0:=REF(CLOSE,1); RSI1:=(SMA(MAX(CLOSE-LC0,0),N2,1))/(SMA(ABS(CLOSE-LC0),N2,1))100;
RSI2:=(SMA(MAX(CLOSE-LC0,0),N4,1))/(SMA(ABS(CLOSE-LC0),N4,1))100; A3:=RSI1>RSI2; RSV0:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))100;
LWR1:=SMA(RSV0,N1,1);
LWR2:=SMA(LWR1,N1,1);
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1); MMM:=100EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
A6:=MMS>MMM;
BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM1:=MA(DBCD,5);
A7:=DBCD>MM1;
持股:=3SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100,5,1)-2SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100,5,1),3,1),LINETHICK0,COLORRED;
下跌:=MA(持股,12),COLOR6B8E23,LINETHICK0;
A8:=持股>下跌;
MT:=C-REF(C,1);
ZLGJ:=100EMA(EMA(MT,N3),N3)/EMA(EMA(ABS(MT),N3),N3); MAZL:=MA(ZLGJ,5); A9:=ZLGJ>MAZL; QJJ:=VOL/((HIGH-LOW)2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ(HIGH-LOW),IF(CLOSE(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ(HIGH-CLOSE+OPEN-LOW),IF(CLOSE(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL0.55+(REF(HSL,1)0.33))+(REF(HSL,2)0.22)); LLJX:=EMA(攻击流量,3); 资金流量:=LLJX,LINETHICK0,COLOR0000FF; A10:=资金流量>0; 指导线:=(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10),LINETHICK0,COLORFFFF00; 跟庄操作:IF(指导线>6,33.38,0),LINETHICK1,COLOR0000FF; {成交量比%} AA:=VOL/((HIGH-LOW)2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA(HIGH-LOW),IF(CLOSE((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
量比%:主买/VOL100,COLOR00FFFF,LINETHICK1,NODRAW; 量:=V/CONST(HHV(V,90))30,LINETHICK0,VOLSTICK;
STICKLINE(CLOSE>=OPEN,0,量1,0.5,0),COLOR8080FF; STICKLINE(CLOSE>=OPEN,0,量1,3.6,0),COLOR000033;
STICKLINE(CLOSE>=OPEN,0,量1,2.2,0),COLOR000099; STICKLINE(CLOSE>=OPEN,0,量1,1.5,0),COLOR0000D2;
STICKLINE(CLOSE>=OPEN,0,量1,0,0),COLOR0000FF; STICKLINE(CLOSE<=OPEN,0,量1,0.5,0),COLORFFFF00;
STICKLINE(CLOSE<=OPEN,0,量1,3.6,0),COLOR000000; STICKLINE(CLOSE<=OPEN,0,量1,2.2,0),COLOR6A6A00; STICKLINE(CLOSE<=OPEN,0,量1,1.5,0),COLORDDDD00; STICKLINE(CLOSE<=OPEN,0,量1,0,0),COLORFFFF00;{立体青色}; {地量买点} STICKLINE(CROSS(0.9,1/VOL1000>0.01AND”KDJ.J”<0),量<0,-3,1.2,0),COLORGREEN,LINETHICK2; DRAWTEXT(CROSS(0.9,1/VOL1000>0.01AND”KDJ.J”<0),量<0,’地量’),COLORFFFFFF,LINETHICK1; {倍量} 倍量:(量/REF(量,1)>=1.91ANDCOUNT(C>O,1))OR(L>REF(H,1)ANDCOUNT(O>C,1)AND量/REF(量,1)>=1.91),NODRAW,COLORYELLOW;
STICKLINE(倍量,0,量,0.0001,0),COLOR00FFFF;
DRAWTEXT(倍量,量0.99,’倍’),COLORFFFFFF,LINETHICK1; VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)100; VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
K:EMA(VAR7,5)2,,COLORFFFFFF; D:EMA(K,5),,COLOR00FFFF; J:K3-D2,,COLORFFFFFF; DRAWBAND(K,RGB(498,0,0),D,RGB(0,188,198)); M2:=EMA(C,5); M18:=EMA(C,18); 买点:=IF(CROSS(M18,M2),5,1010000),COLORGREEN,LINETHICK1;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))100; VARB2:=(RSVV/2+22)1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y/Q)/100);
X:=(((CLOSE-S)/S)*100);
F:=((X<(0))ANDZXNH); XQ:=FANDRSVV; 阴线买:买点ANDXQSTICK,COLOR0000FF; DRAWICON(阴线买>0,阴线买,1);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40519

发表评论

登录后才能评论