1. 首页
  2. 股票公式

通达信妖王智能副图/选股公式

通达信妖王智能副图/选股公式

{公式名称:妖王智能选股

公式描述:妖王智能选股指标
参数数量:5
参数1:涨幅,最小:1,最大:9.8,缺省:3
参数2:量比,最小:0.1,最大:5,缺省:1.2
参数3:N1,最小:1,最大:500,缺省:5
参数4:N2,最小:1,最大:500,缺省:10
参数5:高于J天,最小:1,最大:500,缺省:10
公式类型:条件选股公式-其他类型
公式版本:0
}

X_1:=1;
X_2:=MA(CLOSE,N1);
X_3:=MA(CLOSE,N2);
CLOSE>MA(CLOSE,5)ANDCLOSE>MA(CLOSE,10)ANDMA(CLOSE,5)>REF(MA(CLOSE,5),1)ANDMA(CLOSE,10)>REF(MA(CLOSE,10),1)ANDCLOSE/REF(CLOSE,1)>1+涨幅/100ANDVOL>REF(VOL,1)量比ANDREF(CLOSE,1)/REF(OPEN,1)<=1.2ANDVOL5ANDCLOSE>=REF(HHV(HIGH,高于J天),1)ANDBARSCOUNT(CLOSE)>高于J天ANDX_1;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40521

发表评论

登录后才能评论