1. 股票学习网首页
  2. 股票公式

通达信钱包翻番成功率93%副图/选股公式

通达信钱包翻番成功率93%副图/选股公式

VAR1:=1;
VAR2:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1);
VAR3:=HIGH-REF(HIGH,1);
VAR4:=REF(LOW,1)-LOW;
VAR5:=SMA(IF(VAR3>0ANDVAR3>VAR4,VAR3,0),12,1);
VAR6:=SMA(IF(VAR4>0ANDVAR4>VAR3,VAR4,0),12,1);
VAR7:=VAR5100/VAR2; VAR8:=VAR6100/VAR2;
VAR9:=SMA(ABS(VAR8-VAR7)/(VAR8+VAR7)100,12,1); VAR10:=(VAR9+REF(VAR9,5))/2; VAR11:=SUM(HIGH-OPEN,12)/SUM(OPEN-LOW,12)100;
VAR12:=SUM(MAX(0,HIGH-REF(CLOSE,1)),12)/SUM(MAX(0,REF(CLOSE,1)-LOW),12)100; VAR13:=AMOUNT/VOL/100; VAR14:=(3HIGH+LOW+OPEN+2CLOSE)/7; VAR15:=SUM(AMOUNT,5)/VAR13/100; VAR16:=SUM(AMOUNT,13)/VAR13/100; VAR17:=SUM(AMOUNT,34)/VAR13/100; VAR18:=SUM(AMOUNT,209)/VAR13/100; VAR19:=REF(VOL,1)+REF(VOL,2)+REF(VOL,3)+REF(VOL,4); VAR20:=VAR19/CAPITAL; VAR21:=VOL/CAPITALVAR14+VAR20REF(VAR13,1); VAR22:=DMA(VAR14,VOL/VAR15); VAR23:=DMA(VAR14,VOL/VAR16); VAR24:=DMA(VAR14,VOL/VAR17); VAR25:=DMA(VAR14,VOL/CAPITAL); VAR26:=MA(HHV(HIGH,488),18); VAR27:=MA(HHV(HIGH,220),18); VAR28:=MA(HHV(HIGH,98),18); VAR29:=MA(LLV(LOW,488),18); VAR30:=MA(LLV(LOW,220),18); VAR31:=MA(LLV(LOW,98),18); VAR32:=MA((VAR290.96+VAR300.96+VAR310.96+VAR260.558+VAR270.558+VAR280.558)/6,18); VAR33:=MA((VAR291.25+VAR301.23+VAR311.2+VAR260.55+VAR270.55+VAR280.65)/6,18); VAR34:=MA((VAR291.3+VAR301.3+VAR311.3+VAR260.68+VAR270.68+VAR280.68)/6,18); VAR35:=MA((VAR323+VAR332+VAR34)/61.738,18);
VAR36:=IF(DATE<=1031231,VAR35,VAR35DAY); VAR37:=LOW; VAR38:=REF(LOW,1); VAR39:=SMA(ABS(VAR37-VAR38),3,1)/SMA(MAX(VAR37-VAR38,0),3,1)100; VAR40:=MA(IF(CLOSE1.35<=VAR36,VAR3910,VAR39/10),3); VAR41:=LLV(LOW,30); VAR42:=HHV(VAR40,30); VAR43:=IF(LOW<=VAR41,(VAR40+VAR422)/2,0); VAR44:=MA(HHV(HIGH,488),18); VAR45:=MA(HHV(HIGH,220),18); VAR46:=MA(HHV(HIGH,98),18); VAR47:=MA(LLV(LOW,488),18); VAR48:=MA(LLV(LOW,220),18); VAR49:=MA(LLV(LOW,98),18); VAR50:=MA((VAR470.96+VAR480.96+VAR490.96+VAR440.558+VAR450.558+VAR460.558)/6,18); VAR51:=MA((VAR471.25+VAR481.23+VAR491.2+VAR440.55+VAR450.55+VAR460.65)/6,18); VAR52:=MA((VAR471.3+VAR481.3+VAR491.3+VAR440.68+VAR450.68+VAR46¨C26C3+VAR51¨C27C1.738,18); VAR54:=VAR53; VAR55:=LOW; VAR56:=REF(LOW,1); VAR57:=SMA(ABS(VAR55-VAR56),3,1)/SMA(MAX(VAR55-VAR56,0),3,1)¨C28C1.35<=VAR54,VAR57¨C29C2)/2,0); VAR62:=MA(VAR61ANDCLOSE15ANDSUM(VOL/CAPITAL,13)100<18ANDVOL/CAPITAL100<2.5AND(REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)100<8,0.7,0); VAR66:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)100;
VAR67:=MA(VOL,2)/MA(VOL,10);
VAR68:=VOL/CAPITAL;
VAR69:=0.0068VAR66-0.0072VAR67-0.5676VAR68-0.0105; VAR70:=0.0015VAR66-0.0124VAR67+1.7461VAR68-0.0074;
VAR71:=0-0.0003VAR66+0.047VAR67-0.5734VAR68-0.0549; VAR72:=0-12.2401VAR69-1VAR70+0.321<0; VAR73:=(CLOSE-MA(CLOSE,27))/MA(CLOSE,27)<0-0.16; VAR74:=STICKLINE(VAR73,0,0.5,2,0); XG:VAR63VAR1ANDVAR72*VAR1;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40525

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.