1. 首页
  2. 股票公式

通达信洗盘杀入线主图指标公式

通达信洗盘杀入线主图指标公式

T11:=CONST(LLVBARS(LOW,10));
T11HIGH:=CONST(REF(HIGH,T11));
CC1:=CONST(CURRBARSCOUNT);
T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11ANDH>T11HIGH));
T22HIGH:=CONST(REF(HIGH,T22));
T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T22ANDHIGH>T22HIGH));
T33HIGH:=CONST(REF(HIGH,T33));

N:=10;
T1:=CONST(LLVBARS(LOW,N));
T1HIGH:=CONST(REF(HIGH,T1));
CC:=CONST(CURRBARSCOUNT);
T2:=CONST(BARSLAST((CURRBARSCOUNT>(CC+T1))AND(HIGH>T1HIGH)));
T2HIGH:=CONST(REF(HIGH,T2));
T3:=CONST(BARSLAST((CURRBARSCOUNT>(CC+T2))AND(HIGH>T2HIGH)));
T3HIGH:=CONST(REF(HIGH,T3));

洗盘杀入线:DRAWLINE(CURRBARSCOUNT=T3+1,T3HIGH,ISLASTBAR,T3HIGH,1),LINETHICK3,COLOR0000FF;
DRAWTEXT(ISLASTBAR,T3HIGH,’洗盘杀入线’)LINETHICK1,COLORYELLOW;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40531

发表评论

登录后才能评论