1. 首页
  2. 股票公式

通达信点点星光主图指标公式

通达信点点星光主图指标公式

M:=10;
MID:=(3CLOSE+LOW+OPEN+HIGH)/6; D1:=(20MID+19REF(MID,1)+18REF(MID,2)+17REF(MID,3)+ 16REF(MID,4)+15REF(MID,5)+14REF(MID,6)+
13REF(MID,7)+12REF(MID,8)+11REF(MID,9)+ 10REF(MID,10)+9REF(MID,11)+8REF(MID,12)+
7REF(MID,13)+6REF(MID,14)+5REF(MID,15)+ 4REF(MID,16)+3REF(MID,17)+2REF(MID,18)+REF(MID,20))/210;
D2:=MA(D1,M);
UP:=IF(D1>D2,(D1+D2)/2,DRAWNULL);
UP,CIRCLEDOT,COLORRED;
DOWN:=IF(D1<D2,(D1+D2)/2,DRAWNULL);
DOWN,CIRCLEDOT,COLORGREEN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40543

发表评论

登录后才能评论