1. 股票学习网首页
  2. 股票公式

通达信绝对分时精品主图指标公式

通达信绝对分时精品主图指标公式

MA25:EMA(CLOSE,25);
FJ:EMA(CLOSE,905);
STICKLINE((MA25>FJ),MA25,FJ,1,0),COLOR0000FF;
STICKLINE((MA25>FJ)ANDMA25FJ)ANDFJREF(MA25,1),MA25,FJ,1,0),COLORCYAN;
STICKLINE((MA25REF(FJ,1),MA25,FJ,1,0),COLORLIRED;
DRAWICON(CROSS(MA25,FJ),FJ,23);
TT:=BARSCOUNT(C)+1;
ZZ:=SUM(AMOUNT,TT)/SUM(VOL100,TT); ZZ1:=BETWEEN(C/ZZ,1.05,0.95); 均线:IF(ZZ1=0,MA(C,TT),ZZ),COLOR00FFFF,LINETHICK1; {IF(均线>REF(均线,1),均线,DRAWNULL),COLORRED;} 上均:均线+MA(ABS(C-均线),TT)1.7,COLOR00FF00;
下均:均线-MA(ABS(C-均线),TT)*1.7,COLORFF6600;
时长:=IF(HOUR>=13ANDHOUR<15,1,0); 涨幅:=(CLOSE/DYNAINFO(3))>=1.03;
跌幅:=(CLOSE/DYNAINFO(3))<=0.97; 涨跌幅:=涨幅OR跌幅; YY:=SMA(VOL,30,1); 放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0;
横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<=0.05;
横涨:=涨跌幅=0AND横盘AND时长AND放量ANDCROSS(C,上均)ANDDYNAINFO(22)<DYNAINFO(23);
横跌:=涨跌幅=0AND横盘AND时长AND放量ANDCROSS(下均,C);
PP:=FILTER(横涨,80);
UU:=FILTER(横跌,50);
DRAWTEXT(PP,上均,’★上突’),COLORFF00FF;
DRAWTEXT(UU,下均,’★下破’),COLOR00FFFF;
STICKLINE(PP,CONST(HHV(H,0)),CONST(LLV(L,0)),0,0),COLORWHITE;
STICKLINE(UU,CONST(HHV(H,0)),CONST(LLV(L,0)),0,0),COLOR00FF00;
{STICKLINE(PP,上均,下均,0,0),COLORWHITE;}
{STICKLINE(UU,上均,上均,0,0),COLOR00FF00;};

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40549

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.