1. 股票学习网首页
  2. 股票公式

通达信散户操作指标线副图指标公式

通达信散户操作指标线副图指标公式

M:=60;
N:=30;
散户线: 100(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)) COLORGRAY; RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3K-2D;
STICKLINE(C>0,85,85,6,1),COLORMAGENTA;
操作指导线:60,COLORRED;
VAR1:=1;
VAR2:=REF(LOW,1)VAR1; VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)100VAR1; VAR4:=EMA(IF(CLOSE1.3,VAR310,VAR3/10),3)VAR1;
VAR5:=LLV(LOW,30)VAR1; VAR6:=HHV(VAR4,30)VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)VAR1; VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR62)/2,0),3)/618VAR7VAR1;
VAR9:=IF(VAR8>100,100,VAR8)VAR1; 吸筹:STICKLINE(VAR9>-150,0,VAR9,6,1),COLORMAGENTA; 趋势线:=3SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100,5,1)-2SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100,5,1),3,1) COLORRED LINETHICK2; STICKLINE(C>0,10,10,6,1),COLORFFAA00; 见底信号:=10; 买点准备:IF(趋势线<=10,30,0) COLORYELLOW; 买入时间:IF(CROSS(趋势线,见底信号),50,0) COLORGREEN; VAR84:=SMA(ABS(L-REF(L,1)),13,1)/SMA(MAX(L-REF(L,1),0),13,1); 底部动量:EMA(IF(L<=LLV(L,30),VAR84,0),3)10,COLORA0A0FF;
起动:EMA(J,6),COLORRED LINETHICK1;
{—————–}
EMA250:MA(C,250),COLORRED;
EMA6:MA(C,6),COLORRED LINETHICK2;
EMA18:MA(C,18),COLORYELLOW;
EMA55:MA(C,55),COLORFF00FF;
EMA144:MA(C,144),COLORGREEN;
EMA288:MA(C,288),COLORBLUE;
中线【买入】:=COUNT(CLOSE1.004 AND CROSS(CLOSE,EMA18) AND EMA18>=
REF(EMA18,1),LINETHICK,COLORRED;
DRAWTEXT(中线【买入】,LOW0.95,’ 中线【买入】’),COLORRED; VL:=REF(LOW,1); VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3); VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))100,7,1),5,1); VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))100,7,1)16.18-VAR11010.9; T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR188,0),20); DRAWTEXT(T,LOW-0.4,’←洗盘结束’),COLORFF00FF; DRAWTEXT(T,LOW-0.2,’|’),COLORFF00FF; VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))100;
VAR22:=SMA(VAR21,3,1);
VAR23:=SMA(VAR22,3,1);
VAR24:=SMA(VAR23,3,1);
VAR25:=CROSS(VAR23,VAR24) AND VAR23<20; DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.4,’←抄底’),COLORRED; DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,’|’),COLORRED; VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;
DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.4,’←逃顶’),COLORBLUE;
DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.2,’|’),COLORBLUE;
{——————————–}
DIFF:=EMA(CLOSE,N)-EMA(CLOSE,M);
DEA:=EMA(DIFF,9);
MA(C,8),COLORWHITE;
MA(C,21),COLORYELLOW;
多头:STICKLINE(DIFF>DEA,C,O,3,-1),COLORRED;
STICKLINE(DIFF>DEA,H,L,0,0),COLORWHITE;
空头:STICKLINE(DIFF<=DEA,C,O,3,0),COLORWHITE; STICKLINE(DIFF<=DEA,H,L,0,0),COLORWHITE; DRAWTEXT(CROSS(DIFF,DEA),L0.98,’B’),COLORYELLOW; DRAWTEXT(CROSS(DEA,DIFF),H1.02,’S’),COLORGREEN; DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA1:=EMA(DIFF1,9); MA(C,8),COLORWHITE; MA(C,21),COLORYELLOW; 多头1:STICKLINE(DIFF1>DEA1,C,O,3,0),COLORRED;
STICKLINE(DIFF>DEA1,H,L,0,0),COLORRED;
空头1:STICKLINE(DIFF1<=DEA1,C,O,3,0),COLORYELLOW;
STICKLINE(DIFF1<=DEA1,H,L,0,0),COLORYELLOW;
DRAWTEXT(CROSS(DIFF1,DEA1),L0.98,’B’),COLORWHITE; DRAWTEXT(CROSS(DEA1,DIFF1),H1.02,’S’),COLORGREEN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40553

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.