1. 股票学习网首页
  2. 股票公式

通达信股龙寻金副图指标公式

通达信股龙寻金副图指标公式

N:=5;M:=3;
XZ1:=(C/REF(C,1)-1)100; XZ2:=CONST(HHV(XZ1,N)); XZ3:=CONST(LLV(XZ1,N)); TRTR:=EXPMEMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),M); HD:=H-REF(H,1); LD:=REF(L,1)-L; DMP:=EXPMEMA(IF(HD>0 AND HD>LD,HD,0),M); DMM:=EXPMEMA(IF(LD>0 AND LD>HD,LD,0),M); VAR1:=DMP/TRTR; VAR2:=DMM/TRTR; VAR3:=EXPMEMA(VAR1,M); VAR4:=EXPMEMA(VAR2,M); VAR5:=IF(VAR3>VAR4,XZ2,XZ3); VAR6:=REF(VAR5,2)>0 AND LAST(VAR5<0,1,1); VAR7:=REF(VAR5,3)>0 AND LAST(VAR5<0,2,1); DRAWBAND(VAR5,RGB(150,50,50),0,RGB(0,130,50)); 黄金:IF(VAR1>VAR3 AND VAR20,NODRAW,COLORYELLOW; DRAWTEXT(黄金坑,XZ3/2,’黄金坑’),COLORYELLOW; DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))10,COLORWHITE;
DEA:EMA(DIF,9),COLORYELLOW;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40557

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.