1. 股票学习网首页
  2. 股票公式

通达信操盘手乾坤图主图指标公式

通达信操盘手乾坤图主图指标公式

SJTJ:=1;
MAH:=(H18+REF(H,1)17+REF(H,2)16+REF(H,3)15+REF(H,4)14+REF(H,5)13+REF(H,6)12+REF(H,7)11+REF(H,8)10+REF(H,9)9+REF(H,10)8+REF(H,11)7+REF(H,12)6+REF(H,13)5+REF(H,14)4+REF(H,15)3+REF(H,16)2+REF(H,17)1)/171;
MAL:=(L18+REF(L,1)17+REF(L,2)16+REF(L,3)15+REF(L,4)14+REF(L,5)13+REF(L,6)12+REF(L,7)11+REF(L,8)10+REF(L,9)9+REF(L,10)8+REF(L,11)7+REF(L,12)6+REF(L,13)5+REF(L,14)4+REF(L,15)3+REF(L,16)2+REF(L,17)1)/171;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
DK:= SJTJ AND( CLOSE>=MAH OR (C>MA5 AND C>MA10 AND C>MA20 AND C>MA60));
KK:= SJTJ AND( MAL>CLOSE OR (CCLOSE,OPEN,CLOSE);
LT:=IF(OPEN0 AND HS,OPEN,CLOSE,2,0),COLORRED;
STICKLINE(W2>0 AND HS,OPEN,H,0.0,0),COLORRED;
STICKLINE(W2>0 AND HS,C,L,0.0,0),COLORRED;
STICKLINE(W2<=0 AND HS,OPEN,CLOSE,2,1),COLORRED; STICKLINE(W2<=0 AND HS,O,L,0.0,0),COLORRED; STICKLINE(W2<=0 AND HS,C,H,0.0,0),COLORRED; STICKLINE(W2>0 AND LS,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(W2>0 AND LS,OPEN,H,0.0,0),COLORGREEN;
STICKLINE(W2>0 AND LS,C,L,0.0,0),COLORGREEN;
STICKLINE(W2<=0 AND LS,OPEN,CLOSE,2,1),COLORGREEN;
STICKLINE(W2<=0 AND LS,C,H,0.0,0),COLORGREEN;
STICKLINE(W2<=0 AND LS,O,L,0.0,0),COLORGREEN;
DRAWNUMBER(ISLASTBAR AND LS,MAH,MAH),COLORYELLOW;
DRAWNUMBER(ISLASTBAR AND HS,MAL,MAL),COLORYELLOW;
最新价:IF(SJTJ, C,DRAWNULL),LINETHICK0,COLORYELLOW;
趋势线:=(MAH+MAL)/2 COLORGREEN,,LINETHICK2;
趋势线上升:IF(HS,趋势线,DRAWNULL),LINETHICK2,COLORRED;
趋势线下降:IF(LS,趋势线,DRAWNULL),LINETHICK2,COLORGREEN;
DRAWICON(HS,趋势线0.995,1); DRAWICON(LS,趋势线1.005,2);
DRAWNUMBER(ISLASTBAR ,C,C),COLORWHITE;
AAA:=CONST(HHV(H,50));PL5:=HHV(H,45);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40559

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.