1. 股票学习网首页
  2. 股票公式

通达信布林量柱副图指标公式

通达信布林量柱副图指标公式

VOL,VOLSTICK;
STICKLINE(V>=3REF(V,1),V/3,V/2.5,3.9,0),COLORWHITE; STICKLINE(V>=2REF(V,1),V/2,V/1.7,3.9,0),COLORYELLOW;
流通〖亿〗:CAPITAL/1000000,LINETHICK0;
内外比:DYNAINFO(51),COLORYELLOW,LINETHICK0;
单日量比:V/REF(V,1),COLORWHITE,LINETHICK0;
五日量比:V/(REF(MA(V,5),1)/240),COLORYELLOW,LINETHICK0;
5换:SUM(100V/CAPITAL,5),LINETHICK0; 10换:SUM(100V/CAPITAL,10),LINETHICK0;
20换:SUM(100V/CAPITAL,20),LINETHICK0; H1:=VOL=(REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5)+REF(V,6))/53 AND V<2REF(V,1) AND C>O AND C>MA(C,21),COLORGREEN; STICKLINE(量能突变,2V/3,V,3,0),COLORFF00FF; 量价配合:REF(V,1)MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V<2REF(V,1) AND CROSS(C,MA(C,21)); STICKLINE(量价配合,V/3,2V/3,3,1),LINETHICK5; 量价突破:C>=HHV(C,15) AND V>=HHV(V,15),COLORGREEN;
STICKLINE(量价突破,0,V/3,2,0),COLORGREEN;
T1:=COUNT(V>REF(V,1)2 ,4)=1; T2:=COUNT(VMIN(L,4) AND L>REF(L,1),3)=3 ; T3:T1 AND T2; 倍量:V/REF(V,1)>=2 AND C-REF(C,1)>0; DRAWTEXT(倍量,H,’倍’),COLORYELLOW; 缩倍量:V/REF(V,1)<=0.5; DRAWTEXT(缩倍量,L,’半’),COLORYELLOW; 连跌:LAST(VSTDP(V,20),COLORYELLOW;
LLW:=MID – 2*STDP(V,20);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40563

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.