1. 股票学习网首页
  2. 股票公式

通达信四红买涨停副图指标公式

通达信四红买涨停副图指标公式

以今天涨停的几支个股为例,盘中观察,第一次出现四条色块全红色可以考虑买入,如果四红出现很长时间且处于收尾阶段则不能介入,指标不是万能的,大家一定要结合大盘环境实时把控,最后祝大投资顺利。

MID:=(3CLOSE+LOW+OPEN+HIGH)/6; 牛线:=(20MID+19REF(MID,1)+18REF(MID,2)+17REF(MID,3)+16REF(MID,4)+15REF(MID,5)+14REF(MID,6)+13REF(MID,7)+12REF(MID,8)+11REF(MID,9)+10REF(MID,10)+9REF(MID,11)+8REF(MID,12)+7REF(MID,13)+6REF(MID,14)+5REF(MID,15)+4REF(MID,16)+3REF(MID,17)+2REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
马线:=MA(牛线,6),COLORMAGENTA{COLORYELLOW};
STICKLINE(C>牛线,6,7,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<马线,6,7,8,0),COLORGREEN{COLORRED},LINETHICK2; STICKLINE(牛线>=C AND C>=马线,6,7,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
STICKLINE(C>=A,4,5,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<=B,4,5,8,0),COLORGREEN{COLORRED},LINETHICK2; STICKLINE(A>=C AND C>=B,4,5,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;{WWW.GOODGUPIAO.COM}
E:=MAX(MA(C,45),MA(C,90));
F:=MIN(MA(C,45),MA(C,90));
STICKLINE(C>E,2,3,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C=C AND C>=F,2,3,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
J:=MAX(MA(C,30),MA(C,60));
K:=MIN(MA(C,30),MA(C,60));
STICKLINE(C>J,0,1,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C=C AND C>=K,0,1,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40571

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.