1. 首页
  2. 股票公式

通达信出刀成交量副图指标公式

通达信出刀成交量副图指标公式

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,1)1.2; MAVOL2:MA(VOLUME,2)1.2;
MAVOL13:MA(VOLUME,13)1.2; MAVOL21:MA(VOLUME,21)1.2;
MAVOL34:MA(VOLUME,34)1.2,COLORLIBLUE; MAVOL43:MA(VOLUME,43)1.2;
MAVOL55:MA(VOLUME,55)1.2; 铭180:MA(3SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100,5,1)-2SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100,5,1),3,1),180); 庄180:EMA(WINNER(C)70,180)10,COLORYELLOW; MAVOL120:MA(VOLUME,120)1.2;
MAVOL180:MA(VOLUME,180)1.2,COLORRED,LINETHICK4; 关注:= (CROSS(MAVOL1,MAVOL2)) AND MAVOL20.9 AND UPNDAY(EMA(C,13),2);
DRAWTEXT(关注 ,MAVOL11.2,’▲剑’),COLORRED; G:= (CROSS(MAVOL1,MAVOL180)) AND UPNDAY(MAVOL180,2); DRAWTEXT(G ,MAVOL1,’▲箭’),COLORYELLOW; DD:= UPNDAY(MAVOL13,3)AND UPNDAY(MAVOL21,2)AND UPNDAY(MAVOL34,2)AND UPNDAY(MAVOL43,1)AND UPNDAY(MAVOL55,1)AND UPNDAY(MAVOL120,1)AND UPNDAY(庄180,3)AND UPNDAY(铭180,3); DRAWTEXT(DD ,MAVOL1,’▲炮’),COLORMAGENTA; EE:= (CROSS(MAVOL1,MAVOL180)) AND(CROSS(MAVOL2,MAVOL180)) AND UPNDAY(MAVOL13,2)AND UPNDAY(MAVOL21,2)AND UPNDAY(MAVOL34,2); DRAWTEXT(EE ,MAVOL11.2,’▲出刀’),COLORGREEN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40587

发表评论

登录后才能评论