1. 股票学习网首页
  2. 股票公式

通达信火眼地买天卖副图指标公式

通达信火眼地买天卖副图指标公式

N:=8;M1:=5;M2:=4;
VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))100; VAR2:=SMA(VAR1,M1,1); VAR3:=SMA(VAR2,M2,1); VAR4:=3VAR2-2VAR3; VAR5:=LLV(LOW,33); VAR6:=HHV(HIGH,21); VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)100,20)0.998; VAR8:=SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))100,4,1);
VAR9:=SMA((CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))100,4,1); VARA:=SMA((CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))100,4,1);
VARB:=SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))100,4,1); VARC:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))100,4,1);
VARD:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))100,4,1); VARE:=SMA(VARD2,3,1);
VARF:=(SMA(VARD2,3,1)+SMA(VARC2,3,1))/2;
VAR10:=(HIGH+LOW+CLOSE)/3;
VAR11:=(VAR10-MA(VAR10,14))/(0.015AVEDEV(VAR10,14)); VAR12:=(VAR10-MA(VAR10,70))/(0.015AVEDEV(VAR10,70));
VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,-10,0); VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-
200,10,0);
VAR15:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)100; VAR16:=100-ABS(VAR15); VAR17:=IF(BARSCOUNT(CLOSE)<13,97,IF(VAR16<88 AND VAR15>0,VAR4,97)); VAR18:=IF(BARSCOUNT(CLOSE)<13,3,IF(VAR16<92 AND VAR15<0,VAR4,3)); VAR19:=3SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))100,10,1)- 2SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))100,10,1),6,1); TX: VAR17,COLORWHITE; 火眼地买天卖: MA(3VAR2-2VAR3,3),COLORYELLOW; 中线魔轨: VAR19, CIRCLEDOT,COLORF00FF0; 多阳少阴卖出: VAR18,COLOR00FF00; VAR1A:=EMA(HHV(HIGH,500),21); VAR2A:=EMA(HHV(HIGH,250),21); VAR3A:=EMA(HHV(HIGH,90),21); VAR4A:=EMA(LLV(LOW,500),21); VAR5A:=EMA(LLV(LOW,250),21); VAR6A:=EMA(LLV(LOW,90),21); VAR7A:=EMA ((VAR4A0.96+VAR5A0.96+VAR6A0.96+VAR1A0.558+VAR2A0.558+VAR3A0.558)/6 ,21); VAR8A:=EMA ((VAR4A1.25+VAR5A1.23+VAR6A1.2+VAR1A0.55+VAR2A0.55+VAR3A0.65)/6,21) ; VAR9A:=EMA ((VAR4A1.3+VAR5A1.3+VAR6A1.3+VAR1A0.68+VAR2A0.68+VAR3A0.68)/6,21); VARAA:=EMA((VAR7A3+VAR8A2+VAR9A)/61.738,21);
VARBA:=REF(LOW,1);
VARCA:=SMA(ABS(LOW-VARBA),3,1)/SMA(MAX(LOW-VARBA,0),3,1)100; VARDA:=EMA(IF(CLOSE1.35<=VARAA,VARCA10,VARCA/10),3); VAREA:=LLV(LOW,30); VARFA:=HHV(VARDA,30); VAR10A:=IF(MA(CLOSE,58),1,0); 快枪:EMA(IF(LOW<=VAREA,(VARDA+VARFA2)/2,0),3)/618*VAR10A,COLORSTICK;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40591

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.