1. 首页
  2. 股票公式

通达信御龙回马副图/选股指标公式

通达信御龙回马副图/选股指标公式

X_1:=REF(CLOSE,3)/REF(CLOSE,4)>1.09ANDREF(CLOSE,3)=REF(HIGH,3)ANDREF(CLOSE,3)>REF(MA(CLOSE,5),3)ANDREF(OPEN,3)>REF(MA(CLOSE,10),3)ANDNOT(REF(CLOSE,2)/REF(CLOSE,1)>=1.09ANDREF(CLOSE,3)/REF(CLOSE,2)>=1.09);
X_2:=HIGH/REF(CLOSE,1)>=1.041;
X_3:=X_1ANDX_2;
X_4:=REF(CLOSE,4)/REF(CLOSE,5)>1.09ANDREF(CLOSE,4)=REF(HIGH,4)ANDREF(CLOSE,4)>REF(MA(CLOSE,5),4)ANDREF(OPEN,4)>REF(MA(CLOSE,10),4)ANDNOT(REF(CLOSE,2)/REF(CLOSE,1)>=1.09ANDREF(CLOSE,3)/REF(CLOSE,2)>=1.09);
X_5:=HIGH/REF(CLOSE,1)>=1.041;
X_6:=REF(CLOSE,4)/OPEN>1.02;
X_7:=X_4ANDX_5ANDX_6;
X_8:=REF(CLOSE,5)/REF(CLOSE,6)>1.09ANDREF(CLOSE,5)=REF(HIGH,5)ANDREF(CLOSE,5)>REF(MA(CLOSE,5),5)ANDREF(OPEN,5)>REF(MA(CLOSE,10),5);
X_9:=HIGH/REF(CLOSE,1)>=1.041;
X_10:=X_8ANDX_9;
X_11:=REF(CLOSE,6)/REF(CLOSE,7)>1.09ANDREF(CLOSE,6)=REF(HIGH,6)ANDREF(CLOSE,6)>REF(MA(CLOSE,5),6)ANDREF(OPEN,6)>REF(MA(CLOSE,10),6);
X_12:=HIGH/REF(CLOSE,1)>=1.041;
X_13:=X_11ANDX_12;
X_14:=REF(CLOSE,7)/REF(CLOSE,7)>1.09ANDREF(CLOSE,7)=REF(HIGH,7)ANDREF(CLOSE,7)>REF(MA(CLOSE,5),7)ANDREF(OPEN,7)>REF(MA(CLOSE,10),7);
X_15:=HIGH/REF(CLOSE,1)>=1.041;
X_16:=X_14ANDX_15;
X_17:=MA(CLOSE,5)>MA(CLOSE,10)ANDMA(CLOSE,10)>MA(CLOSE,20)ANDREF(MA(CLOSE,5),1)ANDREF(LOW,1)>REF(MA(CLOSE,20),1)ANDOPEN/REF(CLOSE,1)<1.09ANDCLOSE>OPEN;
X_18:=X_3ORX_7ORX_10ORX_13ORX_16ANDX_17;
X_19:=MA(CLOSE,5)>MA(CLOSE,20)ANDMA(CLOSE,5)>MA(CLOSE,10);
X_20:=X_18ANDX_19;
X_21:=X_20ANDBARSCOUNT(CLOSE)<90; X_22:=X_20ANDMA(CLOSE,5)>MA(CLOSE,60)ANDMA(CLOSE,5)>MA(CLOSE,120)ANDMA(CLOSE,10)>MA(CLOSE,30)ANDMA(CLOSE,10)>MA(CLOSE,60)ANDMA(CLOSE,10)>MA(CLOSE,120);
XG:X_21ORX_22;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40597

发表评论

登录后才能评论