1. 首页
  2. 股票公式

通达信仙人指路副图指标公式

通达信仙人指路副图指标公式

该指标有一定的参考性,无未来

X_1:=30;
X_2:=60;
X_3:=(CLOSE-LLV(LOW,X_1))/(HHV(HIGH,X_1)-LLV(LOW,X_1))100; X_4:=SMA(X_3,5,1); X_5:=SMA(X_4,3,1); X_6:=3X_4-2X_5; 做空线:EMA(X_6,6),COLORGREEN; X_7:=REF(LOW,1); X_8:=SMA(ABS(LOW-X_7),3,1)/SMA(MAX(LOW-X_7,0),3,1)100;
X_9:=EMA(IF(CLOSE1.3,X_810,X_8/10),3);
X_10:=LLV(LOW,30);
X_11:=HHV(X_9,30);
X_12:=IF(MA(CLOSE,58),1,0);
X_13:=EMA(IF(LOW<=X_10,(X_9+X_112)/2,0),3)/618X_12; X_14:=IF(X_13>100,100,X_13);
X_15:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))100-10; X_16:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))100;
X_17:=SMA(X_16,13,8);
做多线:CEILING(SMA(X_17,13,8)),COLORYELLOW,LINETHICK3;
X_18:=SMA(X_15,21,8);
买关注:STICKLINE(做多线-X_18<(-65),0,7,1,0),COLORLIRED; 资金进场:买关注; DRAWICON(FILTER(X_685,5),X_6,2);
DRAWICON(做多线,X_6,2);
X_19:=(CLOSE2+HIGH+LOW)/410;
X_20:=EMA(X_19,13)-EMA(X_19,34);
X_21:=EMA(X_20,5);
X_22:=2(X_20-X_21)5.5;
X_23:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))8; X_24:=EMA(3X_23-2SMA(X_23,18,1),5); X_25:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))10;
X_26:=(INDEXC2+INDEXH+INDEXL)/4; X_27:=EMA(X_26,13)-EMA(X_26,34); X_28:=EMA(X_27,3); X_29:=(X_27-X_28)/2; X_30:=3SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))100,5,1)-2SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))100,5,1),3,1); X_31:=3SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100,5,1)-2SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100,5,1),3,1); X_32:=MA(CLOSE,80)-MA(CLOSE,10)/3; X_33:=CLOSEMA(VOL,5)/240ANDCLOSE>REF(CLOSE,1)1.08ANDCLOSE1.3; X_34:=IF(X_33,1,0)15; DRAWTEXT(X_34,15,1),COLORWHITE; 买入信号:IF(CROSS(3SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))100,5,1)-2SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))100,5,1),3,1),10),70,0),COLORRED,LINETHICK2; STICKLINE(买入信号,82,0,0.005,0),COLORYELLOW; DRAWICON(买入信号>0,80,26);
DRAWICON(买入信号>0,78,26);
DRAWICON(买入信号>0,76,26);
DRAWICON(买入信号>0,74,26);
DRAWICON(买入信号>0,72,26);
DRAWICON(买入信号>0,30,5);
DRAWICON(买入信号>0,29.5,5);
DRAWICON(买入信号>0,29,5);
DRAWICON(买入信号>0,28.5,5);
DRAWICON(买入信号>0,28,5);
DRAWICON(买入信号>0,27.5,5);
DRAWICON(买入信号>0,27,5);
DRAWICON(买入信号>0,26.5,5);
DRAWICON(买入信号>0,26,5);
DRAWICON(买入信号>0,25.5,5);
DRAWICON(买入信号>0,25,5);
DRAWICON(买入信号>0,24.5,5);
DRAWICON(买入信号>0,24,5);
DRAWICON(买入信号>0,23.5,5);
DRAWICON(买入信号>0,23,5);
DRAWICON(买入信号>0,22.5,5);
DRAWICON(买入信号>0,22,5);
DRAWICON(买入信号>0,21.5,5);
DRAWICON(买入信号>0,21,5);
DRAWICON(买入信号>0,20.5,5);
DRAWICON(买入信号>0,20,5);
DRAWICON(买入信号>0,19.5,5);
DRAWICON(买入信号>0,19,5);
DRAWICON(买入信号>0,18.5,5);
DRAWICON(买入信号>0,18,5);
DRAWICON(买入信号>0,17.5,5);
DRAWICON(买入信号>0,17,5);
DRAWICON(买入信号>0,16.5,5);
DRAWICON(买入信号>0,16,5);
DRAWICON(买入信号>0,15.5,5);
DRAWICON(买入信号>0,15,5);
DRAWICON(买入信号>0,14.5,5);
DRAWICON(买入信号>0,14,5);
DRAWICON(买入信号>0,13.5,5);
DRAWICON(买入信号>0,13,5);
DRAWICON(买入信号>0,12.5,5);
DRAWICON(买入信号>0,12,5);
DRAWICON(买入信号>0,11.5,5);
DRAWICON(买入信号>0,11,5);
DRAWICON(买入信号>0,10.5,5);
DRAWICON(买入信号>0,10,5);
DRAWICON(买入信号>0,9.5,5);
DRAWICON(买入信号>0,9,5);
DRAWICON(买入信号>0,8.5,5);
DRAWICON(买入信号>0,8,5);
DRAWICON(买入信号>0,7.5,5);
DRAWICON(买入信号>0,7,5);
DRAWICON(买入信号>0,6.5,5);
DRAWICON(买入信号>0,6,5);
DRAWICON(买入信号>0,5.5,5);
DRAWICON(买入信号>0,5,5);
DRAWICON(买入信号>0,4.5,5);
DRAWICON(买入信号>0,4,5);
DRAWICON(买入信号>0,3.5,5);
DRAWICON(买入信号>0,3,5);
DRAWICON(买入信号>0,2.5,5);
DRAWICON(买入信号>0,2,5);
DRAWICON(买入信号>0,1.5,5);
DRAWICON(买入信号>0,1,5);
DRAWICON(买入信号>0,0.5,5);
DRAWICON(买入信号>0,0,5);
STICKLINE(买入信号,4,(-2),6,0),COLORYELLOW;
STICKLINE(买入信号,4,(-2),0.5,0),COLORRED;
DRAWTEXT(买入信号,20,2),COLORGREEN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/40599

发表评论

登录后才能评论