通达信反潜利剑追踪之看清庄家主力资金副图指标公式

庄筹估算值:EMA(WINNER(C)70,3),COLORFFCC66, LINETHICK2; 散筹估算值:EMA((WINNER(C1.1)-WINNER(C0.9))70,3),COLOR0099FF,LINETHICK2;
获利线:EMA(WINNER(C)100,3),COLORWHITE; 庄筹线:=EMA(WINNER(C)70,5),COLORRED,LINETHICK2;
散筹线:=EMA((WINNER(C1.1)-WINNER(C0.9))70,5),COLORYELLOW,LINETHICK2; 收:=WINNER(C)100;
开:=WINNER(O)100; 博弈K线长:MAX(ABS(收-开),ABS(收-REF(收,1))),POINTDOT,COLORWHITE{FF00FF}; STICKLINE(庄筹线>散筹线,庄筹线,散筹线,0,0),COLORWHITE; STICKLINE(收>=REF(收,1),0,博弈K线长,0,0),COLORRED; STICKLINE(收<=REF(收,1),0,博弈K线长,0,0),COLOR00FF00; {庄筹线:EMA(WINNER(C)70,5), COLORRED, LINETHICK2;
散筹线:EMA((WINNER(C1.1)-WINNER(C0.9))*80,5),COLORGREEN, LINETHICK2;}
5,COLORWHITE,POINTDOT;
20,COLORYELLOW,POINTDOT;
40,COLORFFCC66,POINTDOT;
60,COLORFF00FF,POINTDOT;
CC:FILTER( (CROSS(5,庄筹线) AND 散筹线<20 )*60,10 ),COLORGREEN; DRAWTEXT(CC ,60 ,’海底捞活鱼(抄底)’ ),COLORFF00FF; AA:= REF(庄筹线,30)>40 OR REF(庄筹线,20)>40;
AA1:=CROSS(庄筹线,散筹线);
DRAWTEXT(AA1,70,’鸡雀升天’😉,COLOR00FF00;
BB:=CROSS(28,庄筹线) AND 散筹线>40 AND AA=1 AND LLV(L ,60 )>LLV(L ,250 );
DRAWTEXT(BB,60,’决战诱空’😉,COLORWHITE;
IF(BB,30,60 ),COLORGREEN;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/113662

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论