通达信青云直上 顺势而为副图/选股预警公式

涨停:=REF(C,1)1.1-C<0.01; 十日内有涨停:=COUNT(涨停,10)>0; MA10:=MA(C,10); MA5:=MA(C,5); 十日线角度:ATAN(MA10-REF(MA10,1))3.141610; 五日线角度:=ATAN(MA5-REF(MA5,1))3.141610; 均线角度:=五日线角度>=10 OR 十日线角度>=10; 多头排列:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20); 长上影:=(H-MAX(C,O))/ABS(C-O)>=2 AND (H-MAX(C,O))/(MIN(C,O)-L)>=2 AND H>=HHV(C,10); 满足条件:=多头排列 AND 均线角度 AND 长上影; 青云直上:REF(满足条件,1)=1 AND C>=IF(REF(C,1)>REF(O,1),REF(C,1),REF(O,1))1.01;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/113750

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论