通达信拉升可能涨停分时副图指标公式

BGTYU:=IF(DATE<=1590301,1,0);
GHYJKU:=BETWEEN((CLOSEBGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSEBGTYU)))/SUM(VOL100,BARSCOUNT((CLOSEBGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSEBGTYU),BARSCOUNT((CLOSEBGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSEBGTYU)))/SUM(VOL100,BARSCOUNT((CLOSEBGTYU))))); 底线:1.003,LINETHICK2; 高线:1.03,COLORRED,LINETHICK2; 起动线:EMA((CLOSE/VBNH),20),COLORYELLOW,POINTDOT; 主力线:EMA((CLOSE/VBNH),60),COLORMAGENTA,LINETHICK2; 散户线:EMA((CLOSE/VBNH),120),COLORGREEN,LINETHICK2; 买进:CROSS(EMA((CLOSE/VBNH),120),1.0029),COLORRED,NODRAW; 超强:CROSS(EMA((CLOSE/VBNH),120),1.004),COLORWHITE,NODRAW; 拉升:CROSS(EMA((CLOSE/VBNH),20),1.02),COLORLIBLUE,NODRAW; DRAWICON(CROSS(EMA((CLOSE/VBNH),60),EMA((CLOSE/VBNH),120)),EMA((CLOSE/VBNH),60)1,1);
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),120)1,2); DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02+0.005,18); STICKLINE(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,1.025,5,0), COLORMAGENTA; STICKLINE(EMA(C,10)>EMA(C,60),1.03,1.034,2.0,0),COLORRED; STICKLINE(EMA(C,10)1.003 ,1.03,1.039,2.0,0),COLORMAGENTA; DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.028,’↖买进’😉,COLORRED; DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.03261,9);
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.036,’观察分时量’😉,COLORYELLOW;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.004),1.005,’超强’😉,COLORYELLOW;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.004),1.003*1,9);

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/113752

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论