通达信牛股买入副图/选股公式

VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100; VARX1:=SMA(VARX,3,1); VARX2:=SMA(VARX1,3,1); VARX3:=REF(LOW,1); VARX4:=SMA(ABS(LOW-VARX3),3,1)/SMA(MAX(LOW-VARX3,0),3,1)100;
VARX5:=EMA(IF(CLOSE1.2,VARX410,VARX4/10),3);
VARX6:=LLV(LOW,30);
VARX7:=HHV(VARX5,30);
VARX8:=IF(LLV(LOW,58),1,0);
A9:= DATETODAY(DATE);DS:=IF(A9<9966,1,1); 筹码短期:=DMA((3HIGH+LOW+OPEN+2CLOSE)/7,VOL/(SUM(AMOUNT,8)/(AMOUNT/VOL/100)/100)); 筹码中期:=DMA((3HIGH+LOW+OPEN+2CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100)); 筹码长期:=DMA((3HIGH+LOW+OPEN+2CLOSE)/7,VOL/(SUM(AMOUNT,20)/(AMOUNT/VOL/100)/100));DIF:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11); MACD:=EMA(EMA(DIF,11),11),COLOR58FF58; DEF:=2(DIF-MACD),COLORFFFF00,LINETHICK0; MMS:=((100)(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6)); MMM:=((100)(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12)); MML:=((100)(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26)); VARR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))100; VARR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))100; VARR3:=(2CLOSE+HIGH+LOW)/4; VARR4:=LLV(LOW,26); VARR5:=HHV(HIGH,34); VARR6:=EMA((VARR3-VARR4)/(VARR5-VARR4)100,16); VARR7:=SMA((SMA(VARR2,3,1)+3),3,1),LINETHICK3; VARR8:=EMA(VARR6,7); VARR9:=SMA(VARR1,3,1); VARR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)100; VARR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)100; VARR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)100; VARR13:=(VARR10+VARR11+VARR12)/3; VARR14:=IF(VARR13<=-20,10,0); VARR15:=HHV(VARR14,10); VARR24:=LLV(LOW,36); VARR25:=HHV(HIGH,30); VARR26:=EMA((CLOSE-VARR24)/(VARR25-VARR24)4,4)25; VARB27:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))100)/2+22)*1; VARB28:=(((CLOSE -(((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) / (((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) * 100); VARB29:=IF(A9<15366,1,1); AA05:=MA(C,5); AA30:=MA(C,30); MA05:=MA(C,5); MA10:=MA(C,13); MA30:=MA(C,34); BB05:=ATAN((MA05/REF(MA05,1)-1)100)180/3.1416; BB10:=ATAN((MA10/REF(MA10,1)-1)¨C13C180/3.1416; BB30:=ATAN((MA30/REF(MA30,1)-1)¨C14C180/3.1416; 速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)¨C15CXS; 加速度5:=EMA((速度5-REF(速度5,1)),3)¨C16CVARB29¨C17CDS; 三拾日乖离率:=(C-MA30)/MA30¨C18CVARB29; MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)100>5 AND REF(C,1)XS;
STICKLINE(买入,(LOW)(0.99000001),0,6,0)XSVARB29,COLORRED; VAR1:=EMA(HHV(HIGH,500),21); VAR2:=EMA(HHV(HIGH,250),21); VAR3:=EMA(HHV(HIGH,90),21); VAR4:=EMA(LLV(LOW,500),21); VAR5:=EMA(LLV(LOW,250),21); VAR6:=EMA(LLV(LOW,90),21); VAR7:=EMA((VAR40.96+VAR50.96+VAR60.96+VAR10.558+VAR20.558+VAR30.558)/6,21); VAR8:=EMA((VAR41.25+VAR51.23+VAR61.2+VAR10.55+VAR20.55+VAR30.65)/6,21); VAR9:=EMA((VAR41.3+VAR51.3+VAR61.3+VAR10.68+VAR20.68+VAR30.68)/6,21); VARA:=EMA((VAR73+VAR82+VAR9)/61.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)100; VARD:=EMA(IF(CLOSE1.35<=VARA,VARC10,VARC/10),3); VARE:=LLV(LOW,30); VARF:=HHV(VARD,30); VAR10:=IF(MA(CLOSE,58),1,0); DRAWTEXT(A9>15298,LOW,'(CLOSE-LC)VID;LONG := SUM(RC,0)2)))100);RC := (CLOSE-LC)VID;LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);DEA := SMA(LONG,2
0,1);LON : DIFF-DEA; (CLOSE-LC)*VID;LONG := SUM(RC,0)’😉;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/114045

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论