通达信放量突击副图指标公式

VAR1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)100; VAR2:=REF(VAR1,1); VAR3:=EMA(CLOSE,13)-EMA(CLOSE,26); VAR4:=EMA(VAR3,3); VAR5:=(VAR3-VAR4)2;
VAR6:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)100; VAR7:=MA(CLOSE,5); VAR8:=MA(CLOSE,10); VAR9:=MA(CLOSE,20); VAR10:=MA(CLOSE,60); VAR11:=IF(CLOSE>=VAR7,1,(-1)); VAR12:=IF(CLOSE>=VAR8,1,(-1)); VAR13:=IF(CLOSE>=VAR9,1,(-1)); VAR14:=IF(VAR7>=REF(VAR7,1),1,(-1)); VAR15:=IF(VAR8>=REF(VAR8,1),1,(-1)); VAR16:=IF(VAR9>=REF(VAR9,1),1,(-1)); VAR17:=(VAR11+VAR12+VAR13+VAR14+VAR15+VAR16)/6100;
VAR18:=(-10);DRAWTEXT_FIX(C>O,0.01,0.01,0),COLORWHITE;
VAR19:=EMA(VOL,13);
VAR20:=EMA(AMOUNT,13);
VAR21:=VAR20/VAR19/100;
VAR22:=(CLOSE-VAR21)/VAR21100; VAR23:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))100;
VAR24:=LLV(OPEN,30);
VAR25:=SMA(VAR23,3,1);
VAR26:=SMA(VAR25,3,1);
VAR27:=3VAR25-2VAR26;
VAR28:=EMA(HHV(HIGH,1),8);
VAR29:=EMA(CLOSE,8);
VAR30:=VAR290.085)89; STICKLINE(VAR32 AND VAR5>=(-0.01) AND CAPITAL<15000000 AND REF(VAR1,1)<6,1.2,0,2,0),COLORMAGENTA; DRAWTEXT(VAR32>=89 AND VAR5>=(-0.01) AND CAPITAL<15000000 AND REF(VAR1,1)<6,1,19),COLORYELLOW; VAR33:=MA(LOW,20)*1.08; VAR34:=VAR6>8 AND VAR17=100; STICKLINE(VAR34=1,0.4,0.8,2,0),COLORRED; STICKLINE(VAR27>=VAR26 AND VAR17=100 AND CLOSE>=VAR33,0,0.4,2,0),COLORMAGENTA; VAR35:=3SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,34)-LLV(LOW,21))100,5,1)-2SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,13)-LLV(LOW,8))100,5,1),3,1); VAR36:=10; VAR37:=IF(NAMELIKE(1),0,1); VAR38:=IF(NAMELIKE(2),0,1); VAR39:=DYNAINFO(17)>0; VAR40:=VAR37 AND VAR38 AND VAR39; VAR41:=VAR7>VAR8 AND VAR40; VAR42:=(OPEN+HIGH+LOW)/3; VAR43:=EMA(VAR42,4); VAR44:=CLOSEVOL;
VAR45:=EMA((EMA(VAR44,3)/EMA(VOL,3)+EMA(VAR44,6)/EMA(VOL,6)+EMA(VAR44,12)/EMA(VOL,12)+EMA(VAR44,24)/EMA(VOL,24))/4,13);
VAR46:=VAR43>VAR45;
放量尝试:CROSS(VAR35,VAR36) AND VAR41,COLORGREEN,LINETHICK2;
放量突击:CROSS(VAR35,VAR36) AND VAR41 AND VAR46,COLORYELLOW,LINETHICK2;
DRAWTEXT(放量尝试,0.75,’放量尝试’😉,COLORGREEN;
DRAWTEXT(放量突击,0.9,’放量突击’😉,COLORYELLOW;
{涨停预警}
AHC1J:=CLOSEVOL; AHC2J:=EMA((EXPMA(AHC1J,3)/EXPMA(VOL,3)+EXPMA(AHC1J,6)/EXPMA(VOL,6)+EXPMA(AHC1J,12)/EXPMA(VOL,12)+EXPMA(AHC1J,24)/EXPMA(VOL,24))/4,13); SGJ:=1.06AHC2J;
DDJ:=1.13AHC2J; ZTJ:=REF(C,1)1.1-C<0.01 AND H=C;
涨停预警:CROSS(C,DDJ) AND ZTJ,COLORLIBLUE,LINETHICK2;
DRAWTEXT(涨停预警,1.05,’涨停预警’😉,COLORLIBLUE;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/114049

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论